JSlim  


Complete API - Java Service Locator Information Manager (JSlim)

JSlim requires J2SE 1.4 or above.

See:
          Description

JSLIM Packages
com.gtcgroup.jslim The package contents contain the Java Service Locator Information Manager (JSlim) classes enabling transparent location and delivery of services in a uniform manner using a ServiceLocator class (consistent with the "Core J2EE Patterns") - a succinct understanding may be acquired by reviewing the example JSlim descriptor document - UML documentation - and the current unit test results.

 

JSlim requires J2SE 1.4 or above.

Copyright (c) 1999 - 2004 by Global Technology Consulting Group, Inc. at gtcGroup.com.
Use is authorized, provided the source is acknowledged by inclusion of this copyright notice.


JSlim  


Copyright (c) 1999 - 2004 by Global Technology Consulting Group, Inc. at gtcGroup.com.
Use is authorized, provided the source is acknowledged by inclusion of this copyright notice.